底部密钥副图指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

软件炒股高手绝技》指标,自己用了一下还可以,大家试一试。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0.3,0), COLORFF00FF;
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,1,0), colorblack;
先知:= (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
放量拉升:IF(CROSS(底部吸筹指标,-24),1,0), colorblack;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:=SMA(VARK3,3,1);
波段鬼:=SMA(波段王,2.5,1);
趋势线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLOR0055ff ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),color399c7f;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),colorred ;
DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLOR0055ff ;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);
VARF:=MA(VARE,3);
STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),colorblue;
DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,10);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),colorblue;
建仓区: IF((VARO7<10),0,20),LINETHICK3 ,colorred;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容